Could not load file or assembly 'Infragistics4.Win.UltraWinEditors.v14.1'

Issue / Problem:

Get the following error when starting Forecast 5 Verison 3:

This may be caused due to installing the incorrect version of Forecast 5 for your operating system. In this case 64-bit files were involved on a 32-bit only Windows installation.

Resolved by:

  • Uninstall Forecast 5
  • Delete the program folder, located under C:\Program Files\ (Or C:\Program Files (x86)\ ..unlikely)
  • Download the latest release for your version of Windows from https://forecast5.com/release
  • Reinstall the latest version of Forecast 5 (Ensure you run the installation as Administrator)
  • Should be working

Please note this error has only occured on Windows 7 32-bit to date. Please advise if other Operating Systems are being effected.

Categories: 
Difficulty Level: 
Expert
Rating: 
0

No votes yet