Microsoft SQL Server 2008 R2 and lower are no longer supported by Forecast 5!

Microsoft SQL Server 2008 R2 and lower are no longer supported by Forecast 5!

Microsoft SQL Server 2008 R2 and lower are no longer supported by Forecast 5!

With the release of our latest version, we have made some improvements to our infrastructure. To ensure that Forecast 5 can progress with the modern technology world, we must develop and move with the latest technology. In doing so, older versions of required software, such as SQL Servers, can become unusable.

This has brought to light that some of our customers are not meeting the recommended system requirements and encountering issues when running Forecast 5.

To maximise your investment in Forecast 5, it is important that you are meeting the recommended system requirements and checking them regularly to help avoid any preventable issues.

Check Your System Requirements Here